Stone Bug? - Ravand.org

The forum for the ravand.org server! Vote or donate below for ingame rewards!

Stone Bug?

Talk about Conquest or other resource packs here!
So I recently got Conquest up and running (following the install procedures correctly) and noticed that the building block: Stone, Polished Granite and Polished Diorite all were the same texture.

With Conquest 1.9
Image

Without Conquest 1.9
Image

i am not sure exactly where to report this, since both Bug Report sections refer to the server not the resource pack. I know you guys got a lot going on, so I figured, I'd give you a heads up.
If you are playing on our creative server you must use Conquest 1.7 since the server is 1.7.10. This is because metas do not work in the later versions of Minecraft.
It says Conquest 1.9 and I assume that is ravand.org you took the screenshots on. All you have to do is to get Conquest 1.7 aswell as Optifine 1.7 (not any later version) and everything should work fine.
use our launcher, it installs everything u need automatically http://ravand.org/launcher
iizza wrote:
If you are playing on our creative server you must use Conquest 1.7 since the server is 1.7.10. This is because metas do not work in the later versions of Minecraft.
It says Conquest 1.9 and I assume that is ravand.org you took the screenshots on. All you have to do is to get Conquest 1.7 aswell as Optifine 1.7 (not any later version) and everything should work fine.


No it isn't from the server or anything. It's from my own Minecraft Creative world. I don't play on servers or anything. This is from Conquest resource pack 1.9 (for patch 1.9.4) that I found this bug. Though as you said, it is probably because the meta's do not work. Is / Would there be a fix in the future?

ravand wrote:
use our launcher, it installs everything u need automatically http://ravand.org/launcher


Thank you for the launcher. I will give it a shot but I would rather use the Conquest Resource pack for 1.9 or if it ever is released, 1.10. Since this is a really nice resource pack and fits almost everything i am looking for in a resource pack lol.

Sorry to bother you with things you probably already know.
Metadata textures don't work on 1.9
ravand wrote:
Metadata textures don't work on 1.9


Womp Womp. I'll be using 1.7 then :P Thanks for replying.
Hi:)

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 41 on Tue Jun 06, 2017 11:31 pm

Users browsing this forum: No registered users and 1 guest